Started about 1 year agoMay 03, 2025Lasted about 10 hoursMay 03, 20254:40 AM3:08 PMUTC
Affected
Sandbox
Partial outage from 4:40 AM to 3:08 PM
Payins API
Partial outage from 4:40 AM to 3:08 PM
Updates
Resolved
UTC
Resolved
UTC
A fix was pushed to resolve the issue on May 8, at 08:38 PM UTC. We will continue monitoring and provide a new update if required.
Identified
UTC
Identified
UTC
We’ve identified an issue leading to intermittent payment failures following a recent implementation change. Our engineering team is engaged and working to resolve this issue. We will provide an update as soon as we have more information