Hyperswitch - Sandbox Payments API is DOWN – Incident details

All systems operational

Sandbox Payments API is DOWN

Resolved
Major outage
Started 12 months agoLasted 27 minutes

Affected

Sandbox

Major outage from 2:09 AM to 2:36 AM

Payins API

Major outage from 2:09 AM to 2:36 AM

Updates
  • Resolved
    Resolved
    The issue affecting the availability of payments creation has been resolved as of Jan 7, at 08:06 AM UTC through a release rollback. We will continue monitoring and provide a new update if required.
  • Identified
    Identified
    We have identified an issue impacting payments due to a new release. Our engineering team is engaged and working to resolve this issue. We will provide an update as soon as we have more information