Hyperswitch - Partial failures in processing payment webhooks – Incident details

All systems operational

Partial failures in processing payment webhooks

Resolved
Partial outage 0.001 %
Started over 1 year agoLasted 30 minutes

Affected

Production

Partial outage from 7:03 AM to 7:33 AM

Payins API

Partial outage from 7:03 AM to 7:33 AM

Updates
  • Resolved
    Resolved

    The issue affecting the webhook processing has been resolved as of Sept 03, at 01:03 PM UTC through a release revert

    We will continue monitoring and provide a new update if required

  • Identified
    Identified
    We’ve identified an issue leading to webhook processing for certain users following a recent release. Our engineering team is engaged and working to resolve this issue. We will provide an update as soon as we have more information.