Hyperswitch - Partial delay in processing refunds – Incident details

All systems operational

Partial delay in processing refunds

Resolved
Partial outage 0.001 %
Started 9 months agoLasted about 11 hours

Affected

Production

Partial outage from 6:40 AM to 5:26 PM

Payins API

Partial outage from 6:40 AM to 5:26 PM

Updates
  • Resolved
    Resolved
    The issue affecting the delayed refunds processing has been resolved as of April 15, at 04:56 PM UTC through a DB release. We will continue monitoring and provide a new update if required
  • Identified
    Identified
    We’ve identified an issue leading to delayed refunds processing following a recent release. Our engineering team is engaged and working to resolve this issue. We will provide an update as soon as we have more information