Hyperswitch - Partial downtime for Control Center – Incident details

All systems operational

Partial downtime for Control Center

Resolved
Partial outage 0.001 %
Started over 1 year agoLasted about 2 hours

Affected

Sandbox

Partial outage from 3:58 AM to 5:44 AM

Control Center

Partial outage from 3:58 AM to 5:44 AM

Updates
  • Resolved
    Resolved

    A fix was pushed to our Control Center to resolve the issue at Aug 8, at 11:14 AM UTC. We will continue monitoring and provide a new update if required.

  • Identified
    Identified
    We’ve identified an issue affecting the Control Center for certain users following a recent release. Our engineering team is engaged and working to resolve this issue. We will provide an update as soon as we have more information