Hyperswitch - Sandbox Web SDK is DOWN – Incident details

All systems operational

Sandbox Web SDK is DOWN

Resolved
Major outage
Started 12 months agoLasted 2 minutes

Affected

Sandbox

Major outage from 3:47 AM to 3:49 AM

Unified Checkout

Major outage from 3:47 AM to 3:49 AM

Updates
  • Resolved
    Resolved

    A fix was pushed to our CDN layer to resolve the issue at Jan 8, at 09:19 AM UTC. We will continue monitoring and provide a new update if required.

  • Identified
    Identified
    We have identified an issue resulting in the unavailability of Web SDK due to a new release in our CDN layer. Our engineering team is engaged and working to resolve this issue. We will provide an update as soon as we have more information.