Hyperswitch - [Acquirer Downtime] Noon – Incident details

All systems operational

[Acquirer Downtime] Noon

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours

Affected

Production

Degraded performance from 6:30 PM to 8:50 PM

Payins API

Degraded performance from 6:30 PM to 8:50 PM

Updates
  • Resolved
    Resolved

    Processing over Noon is back to normal since 02:20 UTC

  • Identified
    Identified
    Global downtime at Noon is resulting in higher error rates for transactions processed through Noon starting at 00:00 UTC