Hyperswitch - High Failure Rate for Payment Creation – Incident details

All systems operational

High Failure Rate for Payment Creation

Resolved
Major outage
Started over 1 year agoLasted 7 minutes

Affected

Production

Major outage from 2:17 AM to 2:24 AM

Payins API

Major outage from 2:17 AM to 2:24 AM

Updates
  • Resolved
    Resolved

    The issue affecting the availability of payments creation has been resolved as of June 26, at 07:54 AM UTC.

    Payment creation is restored to normal through a rollback of the DB release.

    We will continue monitoring and provide a new update if required.

  • Identified
    Identified
    We have identified an issue impacting payment creation due to a new DB release. None of the other payment flows have been impacted. Our engineering team is engaged and working to resolve this issue. We will provide an update as soon as we have more information